1. Home
  2. Docs
  3. Frequently Asked Questions
  4. NinjaTrader
  5. Minimum NinjaTrader release version & Operating System

Minimum NinjaTrader release version & Operating System

emoji add-ons require NinjaTrader v8 running on Windows 10. Earlier versions of NinjaTrader or Windows are not supported.

Was this article helpful to you? Yes 1 No

How can we help?